Ethena - Issue impacting slide completion – Incident details

Issue impacting slide completion

Resolved
Degraded performance
Started 4 months agoLasted about 4 hours

Affected

Ethena Platform

Degraded performance from 2:43 PM to 6:01 PM, Operational from 6:01 PM to 6:25 PM

Learning Center / Training

Degraded performance from 2:43 PM to 6:01 PM, Operational from 6:01 PM to 6:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We have identified the cause of the issue and remediation is underway.
  • Investigating
    Investigating
    Our engineering team is actively investigating an ongoing issue that is affecting Ethena's service availability. Slide completion in our Learning Center is potentially impacted. We will post updates here as our investigation unfolds. Please reach out to [support@goethena.com](mailto:support@goethena.com) with any specific questions.