Ethena - AWS Network Issues – Incident details

AWS Network Issues

Resolved
Degraded performance
Started 3 months agoLasted about 7 hours

Affected

Ethena Platform

Degraded performance from 4:56 PM to 11:35 PM

Learning Center / Training

Degraded performance from 4:56 PM to 11:35 PM

Ethena's SCORM files

Degraded performance from 4:56 PM to 11:35 PM

Admin Hub

Degraded performance from 4:56 PM to 11:35 PM

Client API

Degraded performance from 4:56 PM to 11:35 PM

HRIS Integrations

Degraded performance from 4:56 PM to 11:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are still monitoring but haven't seen many errors come through in the last hour. AWS has not marked the issue as resolved yet but notes that the situation is improving.

  • Monitoring
    Monitoring

    Our engineering team is aware of and monitoring intermittent errors related to the AWS outage in the N. Virginia region. We're seeing sporadic networking issues across our domains but the core product is mostly functional. We will post updates here as AWS addresses their issues. Please reach out to support@goethena.com with any specific questions.