Ethena - Experiencing general unreliability – Incident details

Experiencing general unreliability

Resolved
Partial outage 50 %
Started about 15 hours agoLasted 43 minutes

Affected

Ethena Platform

Partial outage from 7:35 PM to 8:18 PM

Learning Center / Training

Partial outage from 7:35 PM to 8:18 PM

Ethena's SCORM files

Partial outage from 7:35 PM to 8:18 PM

Admin Hub

Partial outage from 7:35 PM to 8:18 PM

Hotline Reporting, Phone Line, Case Management

Partial outage from 7:35 PM to 8:18 PM

Authentication

Partial outage from 7:35 PM to 8:18 PM

Updates
  • Resolved
    Resolved

    We experienced an unexpected AWS RDS database failover, and the system was partially down until it was able to recover to the new instance. Now the incident is resolved.

  • Investigating
    Investigating

    We are currently investigating this incident around general site reliability