Ethena - Authentication – Incident details

Third Party: Vimeo → Embedded Player experiencing partial outage

Authentication

Resolved
Major outage
Started about 2 months agoLasted 3 minutes

Affected

Ethena Platform

Major outage from 7:14 AM to 7:17 AM

Authentication

Major outage from 7:14 AM to 7:17 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We are currently experiencing an outage with our authentication provider (Auth0), which is affecting logins for both admins and learners using SSO. Please note that SCORM courses and magic link logins are unaffected. Our team is actively monitoring the situation and we will provide updates as they become available. We apologize for the inconvenience.